image
Über JoomISP

JoomISP ist eine native Komponente für Joomla! zum Anbieten von diversen Internet-Dienstleistungen, wie Webhosting, Serververmietung oder VoIP.

Sämtliche Angebote, Bestellungen, Kunden und Domains können über das Joomla!-Backend verwaltet werden. Außerdem kann der Kunde seine Bestellungen im Frontend einsehen.

Mehr Infos

image
Schnittstellen

Mit zahlreichen Schnittstellen-Plugins integriert JoomISP sich perfekt in Ihre Abläufe. Die Daten einer neue Bestellung übertragen Sie mit einem Klick an Ihre Abrechnungssoftware und richten ebenfalls mit nur einem Klick den Webhosting-Account auf einem Ihrer Server ein. Auch was die Bezahlung angeht, bietet JoomISP Schnittstellen zu allen großen Anbietern.

Mehr Infos zu den Schnittstellen

* *
image image

Aktuelles

JoomISP nun auch für Joomla! 3.0.x

Die neue Version JoomISP 1.4 ist nun voll kompatibel zu Joomla! 3.0.x. Es stehen außerdem auch angepasste Versionen aller anderen Erweiterungen (Plugins, Sprachdateien, Whois-Modul) zur Verfügung. Mit JoomISP 1.4 ist es nun außerdem möglich während des Bestellprozesses den AuthCode für den Domaintransfer abzufragen und es wurden zahlreiche kleinere Fehler behoben.

 

 

Neben der Kompatiblität zu Joomla! 3.0.x gab es folgende Änderungen:

  • Abfrage des AuthCodes beim Transfer einer Domain. Für welche Domainendungen das Feld angezeigt werden soll, kann in der JoomISP-Konfiguration eingestellt werden (Tab "Domains").
  • Einfache Paketoptionen können in den Features konfiguriert werden. Hierbei handelt es sich um eine Übergangslösung bis zur Fertigstellung von JoomISP 1.5, bei dem die Verwaltung von Paketen und Features komplett überarbeitet wird.
  • Verbesserte Mehrsprachensupport zur Vermeidung von Konfigurationsproblemen.
  • Diverse Anpassungen für die Kompatibilität mit PHP 5
  • Diverse Anpassungen für die Kompatibilität mit Joomla! 3.0
  • Diverse Anpassungen für die Validität des generierten HTML-Codes

Bei einem Upgrade auf diese Version, bitte auch die neue Version 1.6 des JoomISP Whois Moduls installieren.

Es sind zwei Probleme in Verbindung mit Joomla! 3.0.2 bekannt. Diese sollten in Folgeversionen von Joomla! behoben werden, sind ansonsten aber auch in den Known issues with Joomla! 3.0 näher beschrieben.

Verfügbare Sprachen

English Englisch
German Deutsch
Dutch Niederländisch
Danish Dänisch
Russian Russisch
Brazilian Portuguese Portugiesich
Greek Griechisch
Spanish Spanisch
French Französisch
Italian Italienisch
Hebräisch Hebräisch
Slovakisch Slovakisch

Unterstützte Versionen

Joomla 1.5.x Joomla! 1.5.x*
Joomla 1.6.x Joomla! 1.6.x
Joomla 1.7.x Joomla! 1.7.x
Joomla! 2.5 Joomla! 2.5.x 
Joomla! 3.0 Joomla! 3.x 

* nur eingeschränkte Funktionalität für Joomla! 1.5.x

Kunden Login



Newsletter abonnieren

Abonnieren Sie unseren Newsletter, um über neue Versionen von JoomISP und dessen Erweiterungen informiert zu werden.

Name:
E-Mail:

Schreiben Sie uns

Sie haben Fragen zu JoomISP?
Sie wünschen sich ein bestimmtes Plugin?
Sie möchten uns loben oder kritisieren?